Bug 1128924 - [RFE] Process for an admin to migrate Domain to a new account
Summary: [RFE] Process for an admin to migrate Domain to a new account
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: RFE
Version: 2.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: Mike Barrett
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-11 20:54 UTC by Eric Rich
Modified: 2018-12-06 17:43 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-01-28 13:36:28 UTC


Attachments (Terms of Use)

Description Eric Rich 2014-08-11 20:54:28 UTC
Description of problem:

Admins can not effective move a domain to a new user or free up a domain, with out deleting application associated with the domain. 

Version-Release number of selected component (if applicable): Very

How reproducible: Very

Additional info:

We should provide a way to move application from one domain to another (using an oo command).

In addition to this we should be alble to transfer an a domain (with out application) to a new user. 

- Note: it would be nice to inform an admin if a domain has application (and that they too will be moved on transfer to the new user).

Comment 3 Dan McPherson 2016-01-28 13:36:28 UTC
This has been addressed for v3 because projects are no longer owned by a single user.  Closing as wont fix for v2.


Note You need to log in before you can comment on or make changes to this bug.