Bug 1128956 - Add Transaction information lost in 6.1->6.2 back into docs and review
Summary: Add Transaction information lost in 6.1->6.2 back into docs and review
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Data Grid 6
Classification: JBoss
Component: Documentation
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: Post GA
: 6.3.0
Assignee: Misha H. Ali
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-12 00:18 UTC by Misha H. Ali
Modified: 2014-09-15 00:01 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Build Name: 12540, Developer Guide-6.3 Build Date: 12-08-2014 09:49:13 Topic ID: 25808-627634 [Latest]
Last Closed: 2014-09-15 00:01:41 UTC
Type: Bug


Attachments (Terms of Use)

Description Misha H. Ali 2014-08-12 00:18:15 UTC
The following is relevant information still and should not have been removed. Misha is looking into who removed this and why, but in the meantime, we need to get this information back in and reviewed ASAP.

https://access.redhat.com/documentation/en-US/Red_Hat_JBoss_Data_Grid/6.1/html/Developer_Guide/chap-The_Transaction_Manager.html

Comment 4 Misha H. Ali 2014-08-17 23:17:02 UTC
Thanks, Divya! Removed JBossTransactionManagerLookup and requesting QE again.

Comment 5 Misha H. Ali 2014-08-20 05:23:04 UTC
Changing QA request to Martin since he should be back now.

Comment 6 Martin Gencur 2014-08-20 07:57:16 UTC
Looks good to me. I also removed sentence "The default transaction manager when Red Hat JBoss Data Grid runs in a standalone environment." from the table. Reason: The problem is that JBossStandaloneJTAManagerLookup is not default, the default one is always org.infinispan.transaction.lookup.GenericTransactionManagerLookup.

Comment 8 Misha H. Ali 2014-08-20 23:11:19 UTC
Agreed, Martin. We usually use private only when the comment includes internal links or information. Unfortunately all responses to that comment are also private by default.

Comment 10 Misha H. Ali 2014-09-15 00:01:41 UTC
This content is now available on https://access.redhat.com/documentation/en-US/Red_Hat_JBoss_Data_Grid/


Note You need to log in before you can comment on or make changes to this bug.