Bug 11291 - IMPS/2, IntelliMouse problem
Summary: IMPS/2, IntelliMouse problem
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gpm   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
: 12851 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-08 04:48 UTC by dh_redhat
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-26 18:04:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description dh_redhat 2000-05-08 04:48:43 UTC
An IntelliMouse w/ IntelliEye does not work in Linux when selecting the
 IMPS/2 protocol. The mouse pointer tends to sit in the upper right corner
 of the screen or jump all over the place. It also sends "clicks" when just
 moving it.

 Note that the mouse works fine when selecting a Generic PS/2 mouse in
 XF86Config. The hardware is OK because it runs fine in Windows (including
 the wheel feature). Also, I moved the mouse to the serial port using a
 convertor and it works with the "IntelliMouse" protocol and 'imwheel' in
 XFree86 and gpm.

 I am positive this is a driver problem for IMPS/2.

The bug against XFree86 is Bug#:11290

Comment 1 Preston Brown 2000-07-26 18:04:05 UTC
*** Bug 12851 has been marked as a duplicate of this bug. ***

Comment 2 Preston Brown 2000-07-26 18:04:27 UTC
*** Bug 12851 has been marked as a duplicate of this bug. ***

Comment 3 Preston Brown 2000-07-26 18:08:19 UTC
this should be fixed in RawHide.

Comment 4 fleury 2000-09-06 09:13:10 UTC
I still have this bug in RedHat 6.9.5 (Pinstripe).

My mouse is a Logitech MC-48.


Note You need to log in before you can comment on or make changes to this bug.