Bug 1129199 - Prompt "Command 'iptables-restore -c < /etc/sysconfig/iptables' returned non-zero exit status 1" when configuring ssh
Summary: Prompt "Command 'iptables-restore -c < /etc/sysconfig/iptables' returned non-...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-node
Version: 3.5
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 3.5.0
Assignee: Douglas Schilling Landgraf
QA Contact: bugs@ovirt.org
URL:
Whiteboard: node
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-12 09:46 UTC by haiyang,dong
Modified: 2016-02-10 19:40 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-17 12:26:48 UTC
oVirt Team: Node


Attachments (Terms of Use)
attached Screenshot for configured ssh.png (36.77 KB, image/png)
2014-08-12 09:46 UTC, haiyang,dong
no flags Details

Description haiyang,dong 2014-08-12 09:46:41 UTC
Created attachment 925997 [details]
attached Screenshot for configured ssh.png

Description of problem:
Prompt "Command 'iptables-restore -c < /etc/sysconfig/iptables' returned non-zero exit status 1" when configuring ssh
(Seen configured ssh.png)


Version-Release number of selected component (if applicable):
http://jenkins.ovirt.org/view/All/job/ovirt-node-iso_master_merged/1376/artifact/exported-artifacts/ovirt-node-base-iso-3.1.0_master-20140812.0.el6.iso
ovirt-node-3.1.0-0.0.master.20140808.git31bb477.el6.noarch

How reproducible:
100%

Steps to Reproduce:


Actual results:

Expected results:

Additional info:

Comment 1 Fabian Deutsch 2014-08-21 13:54:14 UTC
Maybe it is also reproducable in https://fedorapeople.org/~fabiand/node/3.5/ovirt-node-iso-3.5.0.ovirt35.20140805.0.el6.iso as well.

Comment 2 Douglas Schilling Landgraf 2014-09-11 05:41:51 UTC
(In reply to Fabian Deutsch from comment #1)
> Maybe it is also reproducable in
> https://fedorapeople.org/~fabiand/node/3.5/ovirt-node-iso-3.5.0.ovirt35.
> 20140805.0.el6.iso as well.

Fabian, 

I can reproduce this report in http://resources.ovirt.org/pub/ovirt-3.5-pre/iso/ovirt-node-iso-3.5.0.ovirt35.20140827.el6.iso too. However, I cannot reproduce it building ovirt-node from the source tree. Do you know when we are going to build a new ovirt35 iso for tests?

Thanks!

Comment 4 Douglas Schilling Landgraf 2014-10-02 20:07:35 UTC
As expected, cannot reproduce it in http://resources.ovirt.org/pub/ovirt-3.5-pre/iso/ovirt-node-iso-3.5.0.ovirt35.20140912.el6.iso. Moving to ON_QA to double check.

Comment 5 Sandro Bonazzola 2014-10-17 12:26:48 UTC
oVirt 3.5 has been released and should include the fix for this issue.


Note You need to log in before you can comment on or make changes to this bug.