Bug 1129433 - [RFE] keystone should handle unknown LDAP attribute formats better
Summary: [RFE] keystone should handle unknown LDAP attribute formats better
Keywords:
Status: CLOSED DUPLICATE of bug 1138684
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-keystone
Version: 5.0 (RHEL 7)
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
: 5.0 (RHEL 7)
Assignee: Nathan Kinder
QA Contact: Udi
URL:
Whiteboard: FutureFeature
Depends On:
Blocks: 1128799
TreeView+ depends on / blocked
 
Reported: 2014-08-12 18:21 UTC by John Trowbridge
Modified: 2018-12-09 18:20 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-20 00:41:13 UTC


Attachments (Terms of Use)

Description John Trowbridge 2014-08-12 18:21:22 UTC
This is a follow-on bug to https://bugzilla.redhat.com/show_bug.cgi?id=1128926

Keystone should ignore LDAP attributes if it can not handle the format they are in.

Comment 4 Nathan Kinder 2014-09-20 00:41:13 UTC
As part of the fix for bug 1138684, I made Keystone ignore attribute values that it is unable to properly parse.  Closing this as a duplicate.

*** This bug has been marked as a duplicate of bug 1138684 ***


Note You need to log in before you can comment on or make changes to this bug.