Bug 112944 - null class title causes error
Summary: null class title causes error
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Academy
Classification: Retired
Component: Web Application (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Luke Meyer
QA Contact: Bowe Strickland
URL: https://academy.redhat.com/manager/ed...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-06 15:42 UTC by Luke Meyer
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-02 22:38:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
webalert for the problem (22.00 KB, message/rfc822)
2004-01-06 15:43 UTC, Luke Meyer
no flags Details

Description Luke Meyer 2004-01-06 15:42:21 UTC
it appears that if the manager sets a class title to null, it causes
an error.  bleagh.

Comment 1 Luke Meyer 2004-01-06 15:43:46 UTC
Created attachment 96783 [details]
webalert for the problem

Comment 2 Bowe Strickland 2004-11-02 22:38:19 UTC
seems to be okay now....


Note You need to log in before you can comment on or make changes to this bug.