Bug 1129598 - CPU Details:Shown unknown for Model name
Summary: CPU Details:Shown unknown for Model name
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-node
Version: 3.5
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 3.5.0
Assignee: Fabian Deutsch
QA Contact: bugs@ovirt.org
URL:
Whiteboard: node
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-13 10:23 UTC by haiyang,dong
Modified: 2016-02-10 19:39 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-17 12:42:49 UTC
oVirt Team: Node


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 31442 master MERGED utils: Add fallback for missing cpu values Never

Description haiyang,dong 2014-08-13 10:23:35 UTC
Description of problem:
CPU Details:Shown unknown for Model name
Model name: Unknown
Architecture: x86_64
CPU MHz: 2411.291
Virtualization: AMD-V
CPU(s): 2
Socket(s): 1
Core(s) per socket: 2
Thread(s) per core: 1

this is due to  miss "Model name" line of "lscpu" output in rhel6,
this line shown in "lscpu" output in rhel7



Version-Release number of selected component (if applicable):
http://jenkins.ovirt.org/view/All/job/ovirt-node-iso_master_merged/1376/artifact/exported-artifacts/ovirt-node-base-iso-3.1.0_master-20140812.0.el6.iso
ovirt-node-3.1.0-0.0.master.20140808.git31bb477.el6.noarch

How reproducible:
100%

Steps to Reproduce:


Actual results:


Expected results:


Additional info:

Comment 1 Sandro Bonazzola 2014-10-17 12:42:49 UTC
oVirt 3.5 has been released and should include the fix for this issue.


Note You need to log in before you can comment on or make changes to this bug.