Bug 1129657 - [abrt] libreoffice-core-4.0.4.2-13.el6: enumerator_files_callback: Process /usr/lib64/libreoffice/program/soffice.bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] libreoffice-core-4.0.4.2-13.el6: enumerator_files_callback: Process /u...
Keywords:
Status: CLOSED DUPLICATE of bug 1129605
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libreoffice
Version: 6.6
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Caolan McNamara
QA Contact: Desktop QE
URL:
Whiteboard: abrt_hash:b11c7aac07c0ef40d66f6401565...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-13 12:33 UTC by Jiri Koten
Modified: 2014-08-13 12:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-13 12:34:30 UTC


Attachments (Terms of Use)
File: open_fds (844 bytes, text/plain)
2014-08-13 12:33 UTC, Jiri Koten
no flags Details
File: dso_list (20.61 KB, text/plain)
2014-08-13 12:33 UTC, Jiri Koten
no flags Details
File: last_occurrence (10 bytes, text/plain)
2014-08-13 12:33 UTC, Jiri Koten
no flags Details
File: var_log_messages (708 bytes, text/plain)
2014-08-13 12:33 UTC, Jiri Koten
no flags Details
File: maps (81.13 KB, text/plain)
2014-08-13 12:33 UTC, Jiri Koten
no flags Details
File: backtrace (66.82 KB, text/plain)
2014-08-13 12:33 UTC, Jiri Koten
no flags Details

Description Jiri Koten 2014-08-13 12:33:05 UTC
Description of problem:
Save file on SFTP share

Version-Release number of selected component:
libreoffice-core-4.0.4.2-13.el6

Additional info:
libreport version: 2.0.9
abrt_version:   2.0.8
backtrace_rating: 4
cmdline:        /usr/lib64/libreoffice/program/soffice.bin --writer --splash-pipe=6
crash_function: enumerator_files_callback
kernel:         2.6.32-496.el6.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 enumerator_files_callback at gtkfilesystem.c
: #1 next_async_callback_wrapper at gfileenumerator.c
: #2 complete_in_idle_cb at gsimpleasyncresult.c
: #7 IA__gtk_dialog_run at gtkdialog.c
: #8 RunDialog::run at /usr/src/debug/libreoffice-4.0.4.2/vcl/unx/gtk/fpicker/SalGtkPicker.cxx
: #9 SalGtkFilePicker::execute at /usr/src/debug/libreoffice-4.0.4.2/vcl/unx/gtk/fpicker/SalGtkFilePicker.cxx
: #10 sfx2::FileDialogHelper_Impl::implDoExecute at /usr/src/debug/libreoffice-4.0.4.2/sfx2/source/dialog/filedlghelper.cxx
: #11 sfx2::FileDialogHelper_Impl::execute at /usr/src/debug/libreoffice-4.0.4.2/sfx2/source/dialog/filedlghelper.cxx
: #12 sfx2::FileDialogHelper::Execute at /usr/src/debug/libreoffice-4.0.4.2/sfx2/source/dialog/filedlghelper.cxx
: #13 ModelData_Impl::OutputFileDialog at /usr/src/debug/libreoffice-4.0.4.2/sfx2/source/doc/guisaveas.cxx

Comment 1 Jiri Koten 2014-08-13 12:33:07 UTC
Created attachment 926398 [details]
File: open_fds

Comment 2 Jiri Koten 2014-08-13 12:33:09 UTC
Created attachment 926399 [details]
File: dso_list

Comment 3 Jiri Koten 2014-08-13 12:33:10 UTC
Created attachment 926400 [details]
File: last_occurrence

Comment 4 Jiri Koten 2014-08-13 12:33:11 UTC
Created attachment 926401 [details]
File: var_log_messages

Comment 5 Jiri Koten 2014-08-13 12:33:15 UTC
Created attachment 926402 [details]
File: maps

Comment 6 Jiri Koten 2014-08-13 12:33:18 UTC
Created attachment 926403 [details]
File: backtrace

Comment 7 Jiri Koten 2014-08-13 12:34:30 UTC

*** This bug has been marked as a duplicate of bug 1129605 ***


Note You need to log in before you can comment on or make changes to this bug.