Bug 112966 - system-config-bind depends on python2.2
system-config-bind depends on python2.2
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-bind (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-06 14:50 EST by Gary Peck
Modified: 2007-04-18 13:00 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-07 18:09:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gary Peck 2004-01-06 14:50:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20040105 Firebird/0.7

Description of problem:
system-config-bind depends on /usr/bin/python2.2, even though Rawhide
is currently shipping python2.3.

Version-Release number of selected component (if applicable):
system-config-bind-2.0.2-2

How reproducible:
Always

Steps to Reproduce:
1. rpm -Uvh system-confnd-2.0.2-2.noarch.rpm


Actual Results:
error: Failed dependencies:
        /usr/bin/python2.2 is needed by system-config-bind-2.0.2-2


Additional info:
Comment 1 Miloslav Trmac 2004-01-07 06:09:30 EST
Triage->Easyfix
Comment 2 Gary Peck 2004-01-07 18:09:02 EST
Seems to be fixed in system-config-bind-2.0.2-3. Thanks.

Note You need to log in before you can comment on or make changes to this bug.