Bug 112976 - rpm -Va after fresh install shows unsatisfied dependencies
Summary: rpm -Va after fresh install shows unsatisfied dependencies
Status: CLOSED DUPLICATE of bug 112812
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: XFree86
Version: 2.1
Hardware: ia64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-06 21:57 UTC by Tim Chambers
Modified: 2007-11-30 22:06 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-02-21 19:00:34 UTC


Attachments (Terms of Use)

Description Tim Chambers 2004-01-06 21:57:59 UTC
[basing my description on the pattern in bug 91811 ]
# rpm -Va
Unsatisfied dependencies for XFree86-libs-4.3.0-35.EL:
XFree86-libs-data = 4.3.0-35.EL
Version-Release number of selected component (if applicable):
# rpm -q XFree86-libs XFree86-libs-data
XFree86-libs-4.3.0-44.EL
XFree86-libs-4.3.0-35.EL
XFree86-libs-data-4.3.0-44.EL
#

Comment 1 Glen A. Foster 2004-01-06 23:19:21 UTC

*** This bug has been marked as a duplicate of 112812 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:34 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.