Bug 1129812 - Please build python-pyquery for epel7
Summary: Please build python-pyquery for epel7
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: python-pyquery
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ralph Bean
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1129848
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-13 17:39 UTC by Ralph Bean
Modified: 2014-09-04 20:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-04 20:14:19 UTC


Attachments (Terms of Use)

Description Ralph Bean 2014-08-13 17:39:15 UTC
I need it for python-pygal.

If you're not interested in maintaining an epel7 branch, I'd be glad to volunteer for the position.  :)  Just let me know.

Comment 1 Brendan Jones 2014-08-13 18:43:12 UTC
Sure - go for it! Just add the SCM request here, reques commit status and I will give you full ACL's

Comment 2 Brendan Jones 2014-08-13 18:46:05 UTC
late to the party again - looks like the SCM is done

Comment 3 Ralph Bean 2014-08-13 19:19:03 UTC
Thanks!

Comment 4 Ralph Bean 2014-08-13 19:23:58 UTC
Requested ACLs.

Comment 5 Ralph Bean 2014-09-04 20:14:19 UTC
Built.  Thanks again!


Note You need to log in before you can comment on or make changes to this bug.