Bug 1129919 - [Docs] [Change] The status of tech preview for OpenStack integration features must be updated
Summary: [Docs] [Change] The status of tech preview for OpenStack integration features...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Lucy Bopf
QA Contact: Julie
URL:
Whiteboard:
: 1132744 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-14 01:19 UTC by Andrew Dahms
Modified: 2014-09-19 01:33 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-19 01:33:23 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description Andrew Dahms 2014-08-14 01:19:04 UTC
With Red Hat Enterprise Virtualization 3.4 and 3.5, certain OpenStack integration features that were previously listed as tech preview features are now supported. In line with this change, the 'tech preview' information boxes in the corresponding topics (primarily in the Administration Guide, but potentially in the User Guide and Installation Guide as well) must be removed.

The 'tech preview' information boxes need to be removed for the following components and versions:
 
    * Glance RHEV-M 3.4
    * Neutron Planned for RHEV-M 3.5

Comment 1 Lucy Bopf 2014-08-18 05:51:16 UTC
Updated the following topics to remove the 'Important' box regarding technology preview:

Importing Networks From External Providers [25160]
Limitations to Using External Provider Networks [25194]
Foreman Host Provider Hosts [26689]

Comment 2 Lucy Bopf 2014-08-25 00:35:54 UTC
Documentation Link
------------------------------
http://documentation-devel.engineering.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.5-Beta/html-single/Administration_Guide/index.html#Importing_Networks

http://documentation-devel.engineering.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.5-Beta/html-single/Administration_Guide/index.html#Limitations_to_Importing_Networks_from_External_Providers

http://documentation-devel.engineering.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.5-Beta/html-single/Administration_Guide/index.html#Foreman_Host_Provider_Hosts

What Changed
------------------------------
The following topics were updated to remove the 'Important' box regarding technology preview:

Importing Networks From External Providers [25160-699720]

Limitations to Using External Provider Networks [25194-699731]

Foreman Host Provider Hosts [26689-699733]

Updated Revision History [34613-700192]

NVR
------------------------------
Red_Hat_Enterprise_Virtualization-Administration_Guide-3.5-Beta-web-en-US-3.5-10.el6eng

Moving to ON_QA.

Comment 3 Julie 2014-09-10 02:59:54 UTC
Checked that Tech preview box removed from the relevant topics. Waiting on confirmation for SPICE HTML5 browser client (Tech preview).

https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.4/html/User_Guide/chap-Configuring_Console_Options.html#SPICE_Console_Options

Comment 4 Julie 2014-09-10 23:34:21 UTC
Confirmed by Scott Herold:
SPICE HTML5 browser client is still under tech preview, and will likely be for some time.  The upstream project has been abandoned, and if we determine to continue to leverage it, we will need to make a conscious decision to do so and get our arms around that latest state of the code, etc.

Comment 5 Julie 2014-09-10 23:49:48 UTC
*** Bug 1132744 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.