Bug 1130000 - Unable to activate an account from Russia
Summary: Unable to activate an account from Russia
Keywords:
Status: CLOSED DUPLICATE of bug 1085711
Alias: None
Product: OpenShift Online
Classification: Red Hat
Component: Website
Version: 2.x
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Fabiano Franz
QA Contact: libra bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-14 06:57 UTC by Elisey Zanko
Modified: 2015-05-15 01:34 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-18 13:31:58 UTC


Attachments (Terms of Use)

Description Elisey Zanko 2014-08-14 06:57:23 UTC
Description of problem:
Unable to verify an account after registration.


How reproducible:
Always

Steps to Reproduce:
1. Register a new account.
2. Open link in verification e-mail from openshift-email@redhat.com from Russian host.

Actual results:
"We appear to be having technical difficulties"


Expected results:
Successful account activation.

Additional info:
Successful account activation if using proxy from outside Russia.

Comment 1 Fabiano Franz 2014-08-14 15:31:56 UTC
In the "We appear to be having technical difficulties" page you will have a Reference ID, could you check it and add it as a comment here?

Comment 2 Elisey Zanko 2014-08-15 04:33:15 UTC
(In reply to Fabiano Franz from comment #1)
> In the "We appear to be having technical difficulties" page you will have a
> Reference ID, could you check it and add it as a comment here?

I've already activated account through proxy. But now I'm unable to login using rhc, and there is a Reference ID:
"""
Unable to complete the requested operation due to: In order to access and use the OpenShift Online services you will need to accept the terms and conditions.  Visit the OpenShift Online console to accept the terms and conditions
Reference ID: 59ef1c6a20dab58c771f85dbc7246574
"""

Also, I'm unable to login through https://openshift.redhat.com/app/console and there is no Reference ID: https://www.dropbox.com/s/0tcw6t45rrx0arg/openshift.png As I remember there was no Reference ID on the activation failure page.

Comment 3 Jessica Forrester 2014-08-15 13:00:53 UTC
Please trying either entering private browsing mode or clearing your cookies and see if that resolves your problem.

Comment 4 Fabiano Franz 2014-08-15 18:50:26 UTC
On rhc, run 'rhc logout --all' to remove all authorizations, then enter private browsing on your browser and/or clear your cookies, check if it helps.

Comment 5 Elisey Zanko 2014-08-18 04:05:54 UTC
(In reply to Fabiano Franz from comment #4)
> On rhc, run 'rhc logout --all' to remove all authorizations, then enter
> private browsing on your browser and/or clear your cookies, check if it
> helps.

Jessica, Fabiano, thanks, this helps!

Comment 6 Jessica Forrester 2014-08-18 13:31:58 UTC

*** This bug has been marked as a duplicate of bug 1085711 ***


Note You need to log in before you can comment on or make changes to this bug.