Bug 1130062 - Rsnapshot is missing from EPEL7, but it should be trivial to include
Summary: Rsnapshot is missing from EPEL7, but it should be trivial to include
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: rsnapshot
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Steven Roberts
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-14 09:06 UTC by g.danti
Modified: 2014-11-10 18:30 UTC (History)
2 users (show)

Fixed In Version: rsnapshot-1.3.1-13.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-10 18:30:09 UTC


Attachments (Terms of Use)

Description g.danti 2014-08-14 09:06:41 UTC
Description of problem:
Rsnapshot is currently missing from EPEL7. This is a significant problem for peoples that heavily use it. Anyway, fixing that problem should be trivial: the RPM package that can be downloaded from http://www.rsnapshot.org/downloads/rsnapshot-1.3.1-1.noarch.rpm perfectly installs on a CentOS7 system. What we should do it to review the RPM to be sure that it fits EPEL packaging guide.

Version-Release number of selected component (if applicable):
EPEL7

How reproducible:
yum search rsnapshot will show no packages.


Steps to Reproduce:
1. enable EPEL7 repository
2. yum search rsnapshot
3. no package will be found

Actual results:
no package found

Expected results:
rsnapshot should be included in EPEL7 repository

Comment 1 Steven Roberts 2014-10-21 05:25:16 UTC
I'll take this as a request to add rsnapshot to the EPEL7 repo.

Other folks contacted me directly on this.  but since there is a bug filed I'll use for the build submittal.

Comment 2 Fedora Update System 2014-10-21 05:47:17 UTC
rsnapshot-1.3.1-13.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/rsnapshot-1.3.1-13.el7

Comment 3 Fedora Update System 2014-10-21 16:02:03 UTC
rsnapshot-1.3.1-13.el7 has been pushed to the Fedora EPEL 7 testing repository.

Comment 4 Fedora Update System 2014-11-10 18:30:09 UTC
rsnapshot-1.3.1-13.el7 has been pushed to the Fedora EPEL 7 stable repository.


Note You need to log in before you can comment on or make changes to this bug.