Bug 11302 - COPYING file error
Summary: COPYING file error
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: popt   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-08 19:14 UTC by Havoc Pennington
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-08 19:14:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Havoc Pennington 2000-05-08 19:14:15 UTC
COPYING still mentions the X Consortium

Comment 1 Erik Troan 2000-06-16 15:21:48 UTC
Umm, do you have alternate text available?

Comment 2 Havoc Pennington 2000-06-16 15:44:24 UTC
Just s/X Consortium/actual copyright holder/g. The license says the X consortium
provides no warranty and can't be mentioned in ads, which is pretty much a given
since they have nothing to do with popt AFAIK. Presumably it's Red Hat which
provides no warranty.

But, we don't appear to ship COPYING in the package anyway...




Note You need to log in before you can comment on or make changes to this bug.