Bug 1130211 - Deep_clonable gem should be pinned to < 2.0 (or merge 1114638)
Summary: Deep_clonable gem should be pinned to < 2.0 (or merge 1114638)
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Other
Version: 6.0.4
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: Greg Sutcliffe
QA Contact: Dominic Cleal
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-14 14:32 UTC by Greg Sutcliffe
Modified: 2014-09-11 12:23 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-11 12:23:23 UTC


Attachments (Terms of Use)

Comment 1 RHEL Product and Program Management 2014-08-14 14:43:29 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 6 Bryan Kearney 2014-09-11 12:23:23 UTC
This was delivered with Satellite 6.0 which was released on 10 September 2014.


Note You need to log in before you can comment on or make changes to this bug.