Bug 1130274 - [RFE] Pulp should have documentation packages
Summary: [RFE] Pulp should have documentation packages
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Pulp
Classification: Retired
Component: documentation
Version: 2.4.0
Hardware: All
OS: All
medium
medium
Target Milestone: ---
: ---
Assignee: Michael Hrivnak
QA Contact: pulp-qe-list
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-14 18:43 UTC by Randy Barlow
Modified: 2015-02-28 23:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-19 01:18:56 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Pulp Redmine 246 None None None Never

Description Randy Barlow 2014-08-14 18:43:50 UTC
We should package the built Sphinx documentation packages so that users can install the docs to their own machines.

Comment 1 Brian Bouterse 2015-02-19 01:18:56 UTC
Moved to https://pulp.plan.io/issues/246


Note You need to log in before you can comment on or make changes to this bug.