Bug 1130319 - Rebase python-saharaclient to 0.7.1
Summary: Rebase python-saharaclient to 0.7.1
Keywords:
Status: CLOSED DUPLICATE of bug 1130320
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-saharaclient
Version: 5.0 (RHEL 7)
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: z2
: 5.0 (RHEL 7)
Assignee: Michael McCune
QA Contact: Luigi Toscano
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-14 20:52 UTC by Lon Hohberger
Modified: 2014-09-16 13:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Technology Preview
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-16 13:20:09 UTC


Attachments (Terms of Use)

Description Lon Hohberger 2014-08-14 20:52:59 UTC
Rebase python-saharaclient to 0.7.1.  If appropriate, link any critical issues addressed in this rebase.

Comment 2 Luigi Toscano 2014-09-16 13:20:09 UTC

*** This bug has been marked as a duplicate of bug 1130320 ***


Note You need to log in before you can comment on or make changes to this bug.