Bug 1130386 - kchmviewer-7.0beta1 is available
Summary: kchmviewer-7.0beta1 is available
Keywords:
Status: CLOSED DUPLICATE of bug 1082292
Alias: None
Product: Fedora
Classification: Fedora
Component: kchmviewer
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Robin Lee
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-15 06:00 UTC by Christopher Meng
Modified: 2014-10-20 02:50 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-20 02:50:56 UTC


Attachments (Terms of Use)

Description Christopher Meng 2014-08-15 06:00:22 UTC
7.0b1 is the latest, while 6.1 is the latest stable release.

Please update.

Comment 1 Robin Lee 2014-10-20 02:50:56 UTC

*** This bug has been marked as a duplicate of bug 1082292 ***


Note You need to log in before you can comment on or make changes to this bug.