Bug 113045 - /usr/lib/gnome-vfs-2.0/include is not owned by package
/usr/lib/gnome-vfs-2.0/include is not owned by package
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-vfs2 (Show other bugs)
1.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Alexander Larsson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-07 14:31 EST by W. Michael Petullo
Modified: 2007-04-18 13:01 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-09 05:44:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description W. Michael Petullo 2004-01-07 14:31:41 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.4.1)
Gecko/20031114 Epiphany/1.0.4

Description of problem:
/usr/lib/gnome-vfs-2.0/include is not owned by the gnome-vfs2-devel
package.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
rpm -qf /usr/lib/gnome-vfs-2.0/include/
file /usr/lib/gnome-vfs-2.0/include is not owned by any package
[root@imp /]# rpm -q gnome-vfs2-devel
gnome-vfs2-devel-2.4.1-1

Additional info:

Triage->Easyfix
Comment 1 Alexander Larsson 2004-02-09 05:44:51 EST
Fixed in 2.5.6-4.

Note You need to log in before you can comment on or make changes to this bug.