Bug 1130673 - Support Ogg Opus / Update to latest release
Summary: Support Ogg Opus / Update to latest release
Keywords:
Status: CLOSED DUPLICATE of bug 1048817
Alias: None
Product: Fedora
Classification: Fedora
Component: python-mutagen
Version: 20
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Silas Sewell
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-15 23:19 UTC by Michael Monreal
Modified: 2014-11-23 13:17 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-23 13:17:04 UTC


Attachments (Terms of Use)

Description Michael Monreal 2014-08-15 23:19:05 UTC
Apps that make use of mutagen such as quodlibet currently do not support Ogg Opus audio on Fedora. The fix would be easy: mutagen >= 1.21 is needed (1.24 is the latest release and it seems to work fine). 

For more information, see https://code.google.com/p/quodlibet/issues/detail?id=1012

Comment 1 Michele Baldessari 2014-11-23 13:17:04 UTC

*** This bug has been marked as a duplicate of bug 1048817 ***


Note You need to log in before you can comment on or make changes to this bug.