Bug 1130694 - No video signal, if wake-up from hibernate: 3.16.1, nouveau
Summary: No video signal, if wake-up from hibernate: 3.16.1, nouveau
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 21
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-16 10:15 UTC by rvcsaba
Modified: 2015-01-28 00:01 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-01-28 00:01:14 UTC


Attachments (Terms of Use)

Description rvcsaba 2014-08-16 10:15:48 UTC
Description of problem:

I upgraded my opsys to Fedora 21 pre-alpha, with kernel-3.16.1-300. I use hibernate. My machine is wake-up, but no video signal, my monitor going to sleep. I push Ctrl-Alt-F2, login root - no video signal(!) -, and I type

systemctl reboot -i

My computer rebooting.

I installed 3.15.10-200.fc20 kernel, and hibernate work correctly.

I use nouveau video driver and 01:00.0 VGA compatible controller: NVIDIA Corporation G86 [GeForce 8500 GT] (rev a1) video card.


Version-Release number of selected component (if applicable):

kernel-3.16.1-300.fc21.x86_64:  bad
kernel-3.15.10-200.fc20.x86_64: good

Op. system, hardware is same.

Comment 1 rvcsaba 2014-09-06 11:14:51 UTC
kernel-3.16.2-300.fc21.x86_64: same problem

Comment 2 rvcsaba 2014-09-18 09:13:48 UTC
uname -r
3.16.3-300.fc21.x86_64

This problem actuality yet. Latest good kernel: kernel-3.15.10-201.fc20.x86_64

Comment 3 rvcsaba 2014-10-11 09:49:38 UTC
Latest kernel solved this problem.

uname -r
3.17.0-301.fc21.x86_64

Thanks!

Comment 4 Justin M. Forbes 2015-01-27 15:01:01 UTC
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There are a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 21 kernel bugs.

Fedora 21 has now been rebased to 3.18.3-201.fc21.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you experience different issues, please open a new bug report for those.

Comment 5 rvcsaba 2015-01-27 22:31:05 UTC
(In reply to Justin M. Forbes from comment #4)

kernel-3.18.3-201.fc21.x86_64
xorg-x11-drv-nouveau-1.0.11-1.fc21.x86_64

Problem solved. Thanks!

Comment 6 Josh Boyer 2015-01-28 00:01:14 UTC
Thanks.


Note You need to log in before you can comment on or make changes to this bug.