Bug 1130917 - Document difference between ISS in Sat5 and disconnected in Sat6
Summary: Document difference between ISS in Sat5 and disconnected in Sat6
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Transition Guide
Version: 6.0.4
Hardware: Unspecified
OS: Unspecified
medium
medium vote
Target Milestone: Unspecified
Assignee: David O'Brien
QA Contact: Athene Chan
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-18 08:00 UTC by David O'Brien
Modified: 2015-05-11 22:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Deprecated Functionality
Doc Text:
No more ISS in Sat6?
Clone Of:
Environment:
Last Closed: 2014-08-28 13:01:01 UTC


Attachments (Terms of Use)

Description David O'Brien 2014-08-18 08:00:47 UTC
Description of problem:

Sat5 allows for ISS (inter-sat sync) but this is not present in Sat6. afaik the closest is disconnected transfer between Sat6 instances, which creates on-disk content, which then has to be imported.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 RHEL Product and Program Management 2014-08-18 08:03:18 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 David O'Brien 2014-08-18 08:06:46 UTC
I would welcome any further info on how this feature/change is implemented.


Note You need to log in before you can comment on or make changes to this bug.