Bug 113101 - ACPI fails to load on AMD x86-64 Tyan system
ACPI fails to load on AMD x86-64 Tyan system
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Paradis
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-08 10:30 EST by John Dennis
Modified: 2013-08-05 21:03 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-14 12:01:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Dennis 2004-01-08 10:30:00 EST
The ACPI subsystem is unable to load the ACPI tables because it is
unable to locate the ACPI root pointer. With ACPI debug level set to
medium the following is emitted to the syslog. Firmware is most
current AMD rev. This has been discussed with Jim Paradis who is aware
of it, opening bug mostly for tracking purposes.

acpi_find_root_pointer: RSDP structure not found, AE_NOT_FOUND Flags=8
acpi_find_root_pointer: ----Exit- ****Exception****: AE_NO_ACPI_TABLES
ACPI: System description tables not found
acpi_load_tables: Could not get RSDP, AE_NOT_FOUND
tbxface-0134: *** Error: acpi_load_tables: Could not load tables:
AE_NOT_FOUND
tbxface-0136 [03] acpi_load_tables      : ----Exit- ****Exception****:
AE_NOT_FOUND
ACPI: Unable to load the System Description Tables


Version-Release number of selected component (if applicable):
kernel-2.4.21-17.EL

How reproducible:
Always

Steps to Reproduce:
boot the system

Actual Results:  ACPI is not utilized, problems with proper device
enumeration ensue, separate bug report will be filed on that

Expected Results:  ACPI tables should have been loaded

Additional info:
Comment 1 Jim Paradis 2004-01-14 12:01:52 EST
Fixed by a BIOS update.  NOTABUG in the OS :)

Note You need to log in before you can comment on or make changes to this bug.