Bug 113164 - exception occured
Summary: exception occured
Status: CLOSED DUPLICATE of bug 102955
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-09 01:06 UTC by scott golden
Modified: 2006-02-21 19:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description scott golden 2004-01-09 01:06:51 UTC
Description of problem:
launch redhat-config-network

Version-Release number of selected component (if applicable):
1.2.15

How reproducible:
launch network icon

Steps to Reproduce:
1.kde
2.gnome
3.shell
  
Actual results:Component: redhat-config-network crash



Expected results:


Additional info:

Comment 1 scott golden 2004-01-09 01:08:00 UTC
Component: redhat-config-network
Version: 1.2.15
Summary: TB4a5c5e6f maindialog.py:198:__init__:NameError: global name
'timeout_add' is not defined
Traceback (most recent call last):
  File "/usr/sbin/redhat-config-network-gui", line 163, in main
    window = mainDialog()
  File
"/usr/src/build/226257-noarch/install/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py",
line 198, in __init__
NameError: global name 'timeout_add' is not defined

Local variables in innermost frame:
widget: <gtk.VBox object (GtkVBox) at 0x861f714>
notebook: <gtk.Notebook object (GtkNotebook) at 0x861323c>
page: 0
glade_file:
/usr/share/redhat-config-network/netconfpkg/gui/maindialog.glade
self: <netconfpkg.gui.maindialog.mainDialog instance at 0x83c5d1c>


Comment 2 scott golden 2004-01-09 01:46:01 UTC
if I try to create a new device in Internet Configuration Wizard I get
the error below to.

Component: redhat-config-network
Version: 1.2.15
Summary: TB4a5c5e6f maindialog.py:198:__init__:NameError: global name
'timeout_add' is not defined
Traceback (most recent call last):
  File "/usr/sbin/internet-druid", line 163, in main
    window = mainDialog()
  File
"/usr/src/build/226257-noarch/install/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py",
line 198, in __init__
NameError: global name 'timeout_add' is not defined

Local variables in innermost frame:
widget: <gtk.VBox object (GtkVBox) at 0x888ca9c>
notebook: <gtk.Notebook object (GtkNotebook) at 0x8587a0c>
page: 0
glade_file:
/usr/share/redhat-config-network/netconfpkg/gui/maindialog.glade
self: <netconfpkg.gui.maindialog.mainDialog instance at 0x85f27cc>

Comment 3 scott golden 2004-01-09 01:48:21 UTC
also if I try to create a new device in Internet Config Wizard I get
this error

 File
"/usr/src/build/226257-noarch/install/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py",
line 198, in __init__
NameError: global name 'timeout_add' is not defined

Local variables in innermost frame:
widget: <gtk.VBox object (GtkVBox) at 0x888ca9c>
notebook: <gtk.Notebook object (GtkNotebook) at 0x8587a0c>
page: 0
glade_file:
/usr/share/redhat-config-network/netconfpkg/gui/maindialog.glade
self: <netconfpkg.gui.maindialog.mainDialog instance at 0x85f27cc>


Comment 4 Harald Hoyer 2004-01-12 11:46:32 UTC

*** This bug has been marked as a duplicate of 102955 ***

Comment 5 Red Hat Bugzilla 2006-02-21 19:00:40 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.