Bug 113178 - policy-sources should require checkpolicy
policy-sources should require checkpolicy
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: policy (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-09 06:58 EST by Tim Waugh
Modified: 2007-04-18 13:01 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-11 09:14:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2004-01-09 06:58:20 EST
Description of problem:
Since ts post-install scriptlet uses it, policy-sources should require
checkpolicy.

Version-Release number of selected component (if applicable):
1.4.5-1
Comment 1 Daniel Walsh 2004-02-11 09:14:19 EST
Fixed in current release

Note You need to log in before you can comment on or make changes to this bug.