Bug 113179 - Incorrect component change error message when adding comment
Incorrect component change error message when adding comment
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.2
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-09 07:19 EST by Kasper Dupont
Modified: 2013-06-23 22:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-04 16:44:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kasper Dupont 2004-01-09 07:19:42 EST
Description of problem:
Trying to add a comment to an existing bug #82651 on
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=82651 results in
the error message:
You tried to change the component field from AfterStep-APPS to kernel,
but only the owner or submitter of the bug, or a sufficiently
empowered user, may change that field.

Version-Release number of selected component (if applicable):


How reproducible:
Tried twince, happened both times.

Steps to Reproduce:
1. Try to add a comment to bug #82651
  
Actual results:
Error message

Expected results:
Comment added

Additional info:
Comment 1 David Lawrence 2006-04-08 13:51:53 EDT
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.
Comment 2 David Lawrence 2008-09-16 12:50:42 EDT
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.

Note You need to log in before you can comment on or make changes to this bug.