This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 113202 - UnicodeEncodeError: 'ascii' codec can't encode character u'\xe9'
Summary: UnicodeEncodeError: 'ascii' codec can't encode character u'\xe9'
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-09 17:35 UTC by Mike McLean
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-22 21:33:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike McLean 2004-01-09 17:35:17 UTC
* rawhide-20040109
* kickstart minimal install (french nfs tui)

Traceback (most recent call last):
  File "/usr/bin/anaconda", line 1120, in ?
    intf.run(id, dispatch, configFileData)
  File "/usr/lib/anaconda/text.py", line 414, in run
    self.drawFrame()
  File "/usr/lib/anaconda/text.py", line 355, in drawFrame
    self.screen.pushHelpLine(_("  <Tab>/<Alt-Tab> between elements   |
 <Space> selects   |  <F12> next screen"))
  File "/usr/lib/python2.3/site-packages/snack.py", line 294, in
pushHelpLine
    return _snack.pushhelpline(text)
UnicodeEncodeError: 'ascii' codec can't encode character u'\xe9' in
position 28: ordinal not in range(128)

Comment 2 Mike McLean 2004-01-13 18:14:02 UTC
Still happening with rawhide-20040113

Comment 3 Mike McLean 2004-01-19 20:39:06 UTC
..and rawhide-20040119

Comment 4 Jeremy Katz 2004-01-20 22:47:55 UTC
Fixed in rhpl-0.124-1

Comment 5 Mike McLean 2004-01-21 21:20:22 UTC
bug#114049 prevents me from testing the fix

Comment 6 Mike McLean 2004-01-22 21:33:56 UTC
Using a workaround from jeremy.  This bug seems to be fixed.  Closing.


Note You need to log in before you can comment on or make changes to this bug.