Bug 1132401 - Create @guest-agents comps group
Summary: Create @guest-agents comps group
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: releng
Version: 6.6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Lubos Kocman
QA Contact: Release Test Team
URL:
Whiteboard:
: 1127905 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-21 09:47 UTC by Václav Pavlín
Modified: 2014-10-14 04:30 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-14 04:30:57 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1405 normal SHIPPED_LIVE redhat-release-server bug fix and enhancement update 2014-10-14 00:54:58 UTC

Description Václav Pavlín 2014-08-21 09:47:49 UTC
Description of problem:
We need a @guest-agents comps group which will contain hyperv-daemons and qemu-guest-agent and will install them by default when the group is installed.

These two packages should be also removed from @virtualization group which is meant to be used on hosts not on guests.



Version-Release number of selected component (if applicable):
RHEL6.6

Comment 2 Václav Pavlín 2014-08-21 11:23:11 UTC
*** Bug 1127905 has been marked as a duplicate of this bug. ***

Comment 3 Lubos Kocman 2014-09-17 16:36:11 UTC
Will be available in RC

Comment 7 errata-xmlrpc 2014-10-14 04:30:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1405.html


Note You need to log in before you can comment on or make changes to this bug.