Bug 113277 - anaconda backtraces after partitions are formatted
anaconda backtraces after partitions are formatted
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
: 113220 113675 (view as bug list)
Depends On: 113387
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-11 18:17 EST by Tom Diehl
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-20 17:20:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda backtrace during installation (679.01 KB, text/plain)
2004-01-11 18:19 EST, Tom Diehl
no flags Details
Anaconda dumps on network ftp install, after disk formatting step (677.57 KB, text/plain)
2004-01-11 21:31 EST, Jim Cornette
no flags Details
full install selection - some directories chosen. see ls output for / (697.83 KB, text/plain)
2004-01-11 22:50 EST, Jim Cornette
no flags Details

  None (edit)
Description Tom Diehl 2004-01-11 18:17:21 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
When trying to do a fresh install of FC devel (rawhide) via PXE boot
and NFS I get a backtrace the partitions are formatted. Backtrace
attachment to follow.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot machine via PXE
2.partition disks
3.Select packages
4. select install

    

Actual Results:  Backtrace right after partitions were formatted.

Expected Results:  normal install

Additional info:
Comment 1 Tom Diehl 2004-01-11 18:19:44 EST
Created attachment 96884 [details]
Anaconda backtrace during installation

This is the backtrace I received
Comment 2 Jim Cornette 2004-01-11 21:31:05 EST
Created attachment 96887 [details]
Anaconda dumps on network ftp install, after disk formatting step

This bug sounds close to my encounter. A boot.iso dated 1/11/2004 was used to
perform a fresh install. All went well, until the save problem to disk portion
of the install.

A previous installation using a boot.iso created on 1/5/2004 went sucessfully.
This disk would not install, therefore, the new boot.iso was created and used.
Comment 3 Jim Cornette 2004-01-11 22:50:34 EST
Created attachment 96889 [details]
full install selection - some directories chosen. see ls output for /

the following directories were created before the core dump. boot was empty,
but was formatted.

boot  etc   proc  sys  var
dev   lost+found  root	tmp

Several other mounting points were added and also were listed. They were
removed from the list above.
Comment 4 Jeremy Katz 2004-01-13 15:45:31 EST
Related to rpm change somehow, although I'm not entirely sure as to how.
Comment 5 Jeremy Katz 2004-01-16 12:07:13 EST
*** Bug 113675 has been marked as a duplicate of this bug. ***
Comment 6 Jeremy Katz 2004-01-19 17:24:57 EST
*** Bug 113220 has been marked as a duplicate of this bug. ***
Comment 7 Jeremy Katz 2004-01-19 19:59:07 EST
Building a new rpm with this fixed now.
Comment 8 Mike McLean 2004-01-20 17:20:29 EST
This seems to be fixed in rawhide-20040120
(anaconda-9.3-0.20040114155239, rpm-4.3-0.7.1)

Closing

Note You need to log in before you can comment on or make changes to this bug.