Bug 113346 - Installer fails IBM x445 summit system with lookout
Installer fails IBM x445 summit system with lookout
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: anaconda (Show other bugs)
2.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
: 114528 115547 (view as bug list)
Depends On:
Blocks: 107565
  Show dependency treegraph
 
Reported: 2004-01-12 17:09 EST by keith mannth
Modified: 2007-11-30 17:06 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-21 20:49:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description keith mannth 2004-01-12 17:09:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2)
Gecko/20030716

Description of problem:
  I am using the AS2.1 update re1215 cds to install a 8-way x445
system.  If I have a lookout (the extra pic slots connected via a
scacability cable) attached I get the following message (when using
text mode)

Running anconda - please wait...
You're running me on a live system! that's incredibly stupid.
install exited abnormally

If I detach the lookout I do not see the issue. This was not seen in
previous releases.  

What info do you need from the system?

Version-Release number of selected component (if applicable):
re1215 iso images

How reproducible:
Always

Steps to Reproduce:
1.Install of the first 1215 cd
2.use text mode
3.
    

Actual Results:  The system hang with Running anconda - please wait...
You're running me on a live system! that's incredibly stupid.
install exited abnormally

Expected Results:  the system installer to work

Additional info:
Comment 2 Art Fisher 2004-01-14 15:03:22 EST
Please let me know what condition(s) causes Anaconda to issue the 
error message. This has occurred on multiple hardware systems so I 
doubt if it is a hardware issue.
Comment 3 Jeremy Katz 2004-01-15 14:37:02 EST
Basically the number of drivers loaded + kernel threads end up making
more processes than was generally expected to occur.  Booting with
'linux nousb' if you don't need USB will help or 'linux noprobe' and
only selecting the drivers needed for installation.

Looking at doing more for U4
Comment 4 Suzanne Hillman 2004-02-02 14:39:22 EST
*** Bug 114528 has been marked as a duplicate of this bug. ***
Comment 5 Jeremy Katz 2004-02-12 17:14:25 EST
Fixed in CVS
Comment 6 keith mannth 2004-02-12 17:30:22 EST
  Thanks.  Do know when I can test(next beta release) or can you give
me something to test now?
Comment 7 Jeremy Katz 2004-02-13 13:23:35 EST
*** Bug 115547 has been marked as a duplicate of this bug. ***
Comment 9 Wendy Hung 2004-02-19 14:03:54 EST
Can we expect that this will be fixed in Update 4?
Comment 10 Larry Troan 2004-02-20 10:15:09 EST
FROM ISSUE TRACKER
Event posted 02-19-2004 04:50pm by brian.b with duration of 0.00  	
I have raised the priority on this back to Urgent.  Of course, once we
verify the fix it won't matter unless for some reason the test still
fails.  I don't think lowering the severity is appropriate though
since you can't install on some systems, regardless of whether anyone
has reported it.

Incidentally, what is the fix?

Severity set to: Urgent
Comment 11 Larry Troan 2004-02-20 10:18:31 EST
ISSUE TRACKER 34507 opened as sev 2
Comment 12 Roel Teuwen 2004-02-24 07:27:02 EST
We have also seen this issue when installing on servers with a lot of
expansion cards.
Comment 13 Larry Troan 2004-03-01 10:46:55 EST
ALSO ISSUE TRACKER 35043 OPENED AS SEV 1.
Comment 15 John Flanagan 2004-04-21 20:49:39 EDT
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2004-148.html

Note You need to log in before you can comment on or make changes to this bug.