Bug 113544 - Several directories are not owned by packages
Several directories are not owned by packages
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: man-pages (Show other bugs)
1.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-14 21:11 EST by W. Michael Petullo
Modified: 2014-03-16 22:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-15 21:42:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description W. Michael Petullo 2004-01-14 21:11:42 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.4.1)
Gecko/20031114 Epiphany/1.0.4

Description of problem:
The following files are not owned by the filesystem package:

/usr/share/man/cs
/usr/share/man/cs/man5
/usr/share/man/de
/usr/share/man/de/man2
/usr/share/man/de/man5
/usr/share/man/de/man8
/usr/share/man/en
/usr/share/man/en/man2
/usr/share/man/en/man3
/usr/share/man/en/man4
/usr/share/man/en/man5
/usr/share/man/en/man7
/usr/share/man/es
/usr/share/man/es/man2
/usr/share/man/fr
/usr/share/man/fr/man1
/usr/share/man/fr/man2
/usr/share/man/fr/man3
/usr/share/man/fr/man5
/usr/share/man/fr/man8
/usr/share/man/hu
/usr/share/man/hu/man1
/usr/share/man/hu/man2
/usr/share/man/hu/man5
/usr/share/man/hu/man8
/usr/share/man/id
/usr/share/man/id/man8
/usr/share/man/it
/usr/share/man/it/man1
/usr/share/man/it/man5
/usr/share/man/it/man8
/usr/share/man/ja
/usr/share/man/ja/man1
/usr/share/man/ja/man2
/usr/share/man/ja/man5
/usr/share/man/ja/man8
/usr/share/man/pl
/usr/share/man/pl/man1
/usr/share/man/pl/man2
/usr/share/man/pl/man5
/usr/share/man/pl/man8
/usr/share/man/pt
/usr/share/man/pt_BR
/usr/share/man/pt_BR/man1
/usr/share/man/pt_BR/man2
/usr/share/man/pt_BR/man5
/usr/share/man/pt/man1
/usr/share/man/pt/man8
/usr/share/man/ru
/usr/share/man/ru/man8
/usr/share/man/sk
/usr/share/man/sk/man8
/usr/share/man/sv
/usr/share/man/sv/man1

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
[mike@imp mike]$ rpm -qf /usr/share/man/cs
file /usr/share/man/cs is not owned by any package
[mike@imp mike]$ rpm -q filesystem
filesystem-2.2.2-1

[mike@imp mike]$ ls /usr/share/man/cs/man5/shadow.5.gz
/usr/share/man/cs/man5/shadow.5.gz
[mike@imp mike]$ rpm -qf /usr/share/man/cs/man5/shadow.5.gz
shadow-utils-4.0.3-16

Additional info:
Comment 1 Bill Nottingham 2004-01-14 22:08:16 EST
/usr/share/man/<lang> should be owned by man-pages-<lang>
Comment 2 W. Michael Petullo 2004-01-15 09:18:07 EST
/usr/share/man/<lang> should be owned by man-pages (not lang.
specific) because some packages (shadow-utils and man-pages itself)
install language-specific man pages even if man-pages-<lang> is not
installed.
Comment 3 Bill Nottingham 2004-01-15 21:42:29 EST
filesystem cannot know the entirety of locales for which man pages may
be packaged.

Note You need to log in before you can comment on or make changes to this bug.