Bug 113549 - typo in up2date.py script
typo in up2date.py script
Status: CLOSED DUPLICATE of bug 110254
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
1
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-14 21:44 EST by Lynn August Linse
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Lynn August Linse 2004-01-14 21:44:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
Traceback (most recent call last):
  File "/usr/share/rhn/up2date_client/gui.py", line 2070, in
doInstallation
    kernelsToInstall = up2date.installPackages(self.selectedPkgList,
self.rpmCallback)
  File "/usr/share/rhn/up2date_client/up2date.py", line 619, in
installPackages
    raise up2dateErros.RpmError("%s" % e)
NameError: global name 'up2dateErros' is not defined

(I assume this should be up2dateErrors)


Version-Release number of selected component (if applicable):
up2date-4.1.16-1

How reproducible:
Always

Steps to Reproduce:
1. had to edit this on my Fedora to run up2date to completion
2.
3.
    

Additional info:
Comment 1 Miloslav Trmac 2004-01-15 06:52:42 EST
Duplicate of bug 110254
Triage->Duplicate 110254
Comment 2 Aleksey Nogin 2004-01-19 00:21:44 EST

*** This bug has been marked as a duplicate of 110254 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.