This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 113575 - Title and Name folder list links are not consistently available
Title and Name folder list links are not consistently available
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise CMS
Classification: Retired
Component: APLAWS-usability (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tzu-Mainn Chen
Daniel Berrange
http://aplaws-ws3.ccm-demo.redhat.de/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-15 10:18 EST by Lindsay Ould
Modified: 2010-09-03 10:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-03 10:27:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lindsay Ould 2004-01-15 10:18:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET 
CLR 1.1.4322)

Description of problem:
Once you have sorted by a column on folder list, the column title 
disappears - seems to only have Name or title at any one time - 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.http://aplaws-ws3.ccm-demo.redhat.de/ccm/content/admin/index.jsp
2.click on name or title column heading 
3.View folder list
    

Expected Results:  Expected column headings to always be clickable 
links - both name and title to be available on list at present (more 
functionality to be added for next release)

Additional info:
Comment 1 Scott Seago 2004-01-15 12:03:52 EST
For me the heading still shows up (i.e. it doesn't disappear), but
it's no longer clickable. It's not clickable because it's already
sorted by that column. If we end up doing the forward/reverse sorting
(bu 113573), then these will remain clickable
Comment 2 Lindsay Ould 2004-01-15 15:14:25 EST
Agree - I can still see the heading but it is no longer clickable
Forward/reverse sorting would be good

Can you confirm what the default order in the list is - is it ID 
because it is not created/modified
Comment 3 Randy Graebner 2004-01-15 16:43:04 EST
As of change 39418 (on 1/15/03) the links will remain clickable and
sortable in both directions.  Also, I have added an up/down arrow to
indicate the direction of the current sorting as well as the column
that is currently being used by sorting.
Comment 4 Scott Seago 2004-01-15 17:57:40 EST
Default order on the folder item list is now item name.
Comment 5 Scott Seago 2004-01-17 15:52:31 EST
This is now fixed on the staging server, checked into the aplaws-w3
branch, to be integrated on dev next week.
Comment 6 David Lawrence 2006-07-17 22:40:13 EDT
QA_READY has been deprecated in favor of ON_QA. Please use ON_QA in the future.
Moving to ON_QA.

Note You need to log in before you can comment on or make changes to this bug.