Bug 113576 - tcp_wrappers sgi_fam problem with xinetd
tcp_wrappers sgi_fam problem with xinetd
Status: CLOSED DUPLICATE of bug 108583
Product: Fedora
Classification: Fedora
Component: xinetd (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Fenlason
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-15 10:22 EST by John Franks
Modified: 2014-08-31 19:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-27 18:16:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Franks 2004-01-15 10:22:13 EST
Description of problem:
I get *many* entries in /var/log/messages like

Jan 15 09:08:57 host xinetd[13341]: libwrap refused connection to   
sgi_fam (libwrap=fam) from <no address>

Then eventually
 
Jan 15 09:08:57 host xinetd[13230]: Deactivating service sgi_fam due
to excessive incoming connections.  Restarting in 30 seconds.

My hosts.deny has ALL: ALL and hosts.allow has ALL: 127.0.0.1.

I have seen this problem before in RH8.  Searching bugzilla I found
bug #74696 which appears to be the same problem.  There is a
workaround described there which is to add "flags = NOLIBWRAP" to
/etc/xinetd.d/sgi_fam.  That appears to also fix my problem.  This RH8
bug was gone in RH9.  Has it been re-introduced somehow?


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Login
2. Check end of /var/log/messages
3.
  
Actual results:
Errors as above

Expected results:
no error messages

Additional info:
Comment 1 W. Michael Petullo 2004-04-11 09:38:57 EDT
This is a duplicate of bug #108582.  This bug seems to be in Fedora
Core 1 Test 3, Fedora Core 1 and RHEL 3.  Can someone mark this as a
duplicate?
Comment 2 W. Michael Petullo 2004-04-11 09:43:25 EDT
I made a typing error in comment #1.  This bug is a duplicate of #108583.
Comment 3 Ignacio Vazquez-Abrams 2005-12-27 18:16:29 EST

*** This bug has been marked as a duplicate of 108583 ***

Note You need to log in before you can comment on or make changes to this bug.