Bug 113582 - Removal of Homepage field on News Item
Removal of Homepage field on News Item
Status: CLOSED WONTFIX
Product: Red Hat Enterprise CMS
Classification: Retired
Component: APLAWS-usability (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: Scott Seago
Daniel Berrange
:
: 113587 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-15 11:02 EST by Lindsay Ould
Modified: 2008-10-06 09:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-06 09:20:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lindsay Ould 2004-01-15 11:02:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET 
CLR 1.1.4322)

Description of problem:
Homepage field on News Item	
Remove as not relevant for editors to control this functionality
APLAWS Control of items on homepage is controlled by web team either 
manually or using RSS feeds

Homepage field does not appear on basic properties - only viewable 
and editable when item created.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.logon to system
2.select sections: content
3.create newsitem
    

Additional info:
Comment 1 Scott Seago 2004-01-15 18:01:23 EST
We'll need to implement this as a configurable parameter system, since
it's possible that some installations will want to keep this field
Comment 2 Scott Seago 2004-01-15 18:02:09 EST
*** Bug 113587 has been marked as a duplicate of this bug. ***
Comment 3 Scott Seago 2004-01-19 15:42:47 EST
This has been checked into the aplaws-ws3 branch. there's a config
param to control whether this field is hidden.
Comment 4 James Kearns 2004-02-12 09:53:53 EST
Homepage? Yes/No is currently visible.
For example, I can see it when I'm authoring:
http://youth.aplaws.org.uk/ccm/content/admin/item.jsp?item_id=20874

Should I be able to hide this using the UI?
If not, please toggle the config param (or advise me how if its easy)
Comment 5 Scott Seago 2004-02-12 10:20:37 EST
It's controlled via a server config parameter (not via the UI).

If you've got access to start/stop the server, just run:

ccm stop
com.arsdigita.cms.contenttypes.newsitem.hide_homepage=true
ccm start
Comment 6 Scott Seago 2004-02-12 10:21:03 EST
oops. correction to the above comment:

run:

ccm stop
ccm set com.arsdigita.cms.contenttypes.newsitem.hide_homepage=true
ccm start
Comment 7 David Lawrence 2006-07-17 22:45:38 EDT
QA_READY has been deprecated in favor of ON_QA. Please use ON_QA in the future.
Moving to ON_QA.

Note You need to log in before you can comment on or make changes to this bug.