Bug 113587 - Removal of Homepage field on News Item
Removal of Homepage field on News Item
Status: CLOSED DUPLICATE of bug 113582
Product: Red Hat Enterprise CMS
Classification: Retired
Component: APLAWS-usability (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: ccm-bugs-list
Daniel Berrange
http://aplaws-ws3.ccm-demo.redhat.de/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-15 11:38 EST by Lindsay Ould
Modified: 2007-04-18 13:01 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lindsay Ould 2004-01-15 11:38:46 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET 
CLR 1.1.4322)

Description of problem:
Homepage field on News Item	
Remove as not relevant for editors to control this functionality
APLAWS Control of items on homepage is controlled by web team either 
manually or using RSS feeds

Homepage field does not appear on basic properties - only viewable 
and editable when item created.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.logon to system
2.select sections: content
3.create newsitem
    

Additional info:
Comment 1 Scott Seago 2004-01-15 18:02:07 EST

*** This bug has been marked as a duplicate of 113582 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.