Bug 113613 - sysctl is dynamically linked outside /lib
Summary: sysctl is dynamically linked outside /lib
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: procps   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-15 20:25 UTC by Olivier Baudron
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-11 14:16:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Olivier Baudron 2004-01-15 20:25:09 UTC
procps-2.0.17-6:
/sbin/sysctl is dynamically linked with /usr/lib/libncurses.so.5

This is problematic since sysctl is used at the very beginning in the
booting process before partitions are mounted.

procps-2.0.17-1 had not this problem.

Comment 1 Daniel Walsh 2004-02-11 14:16:08 UTC
Fixed in procps-3.1.15


Note You need to log in before you can comment on or make changes to this bug.