Bug 113620 - assertion failure
assertion failure
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: bind (Show other bugs)
3.0
i686 Linux
high Severity high
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-15 16:54 EST by Vivek Kumar
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-30 18:28:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vivek Kumar 2004-01-15 16:54:36 EST
Description of problem:


Version-Release number of selected component (if applicable):
bind-9.2.2-21

How reproducible:
Happened by itself

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Following is error message I got in /var/messages file :
Jan 15 15:30:11 advanceserver named[31500]: buffer.c:83: REQUIRE((((b)
!= ((void
 *)0)) && (((const isc__magic_t *)(b))->magic == (0x42756621U)))) failed
Jan 15 15:30:11 advanceserver named[31500]: exiting (due to assertion
failure)
Comment 1 Suzanne Hillman 2004-01-22 17:17:41 EST
I'm having trouble determining why this is a high priority/severity
bug. What was the behavior you were seeing as a result of this happening?
Comment 2 Jason Vas Dias 2004-08-30 18:28:11 EDT
 Unreproducible with latest version:  bind-9.2.4rc7-10

Note You need to log in before you can comment on or make changes to this bug.