Bug 113647 - RFE: Mozilla 1.6
Summary: RFE: Mozilla 1.6
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: mozilla   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL: http://www.mozilla.org/releases/mozil...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-16 02:50 UTC by Aleksey Nogin
Modified: 2007-04-18 17:01 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-19 09:31:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Aleksey Nogin 2004-01-16 02:50:34 UTC
Summary says it all. Since Fedora is supposed to stay closer to
"upstream latest and greatest" and 1.6 was just released, it might be
time to leave 1.4.1 behind...

Comment 1 Kaj J. Niemi 2004-01-16 13:06:22 UTC
mozilla-1.6-0 is available on today's rawhide :)


Note You need to log in before you can comment on or make changes to this bug.