Bug 11365 - XFree86-ATI is leaving turds all over my screen
XFree86-ATI is leaving turds all over my screen
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-11 09:54 EDT by Jonathan Kamens
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-14 20:41:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
XF86Config file (12.76 KB, patch)
2000-05-11 09:54 EDT, Jonathan Kamens
no flags Details | Diff

  None (edit)
Description Jonathan Kamens 2000-05-11 09:54:20 EDT
I'm getting lines and rectangles scattered all over the root window of my
screen which get erased properly when I run xrefresh.

My graphics card is:

class: VIDEO
bus: PCI
detached: 0
driver: Server:Mach64
desc: "ATI|3D Rage Pro AGP 1X/2X"
vendorId: 1002
deviceId: 4742
pciType: 1

Here's the XFree86 packages I've got installed:

XFree86-ATI-4.0-0.8
XFree86-twm-4.0-0.8
XFree86-xf86cfg-4.0-0.8
XFree86-VGA16-4.0-0.8
XFree86-Xvfb-4.0-0.8
XFree86-libs-4.0-0.8
XFree86-tools-4.0-0.8
XFree86-100dpi-fonts-4.0-0.8
XFree86-4.0-0.8
XFree86-75dpi-fonts-4.0-0.8
XFree86-devel-4.0-0.8
XFree86-xfs-4.0-0.8
XFree86-doc-4.0-0.8

I'll attach my XF86Config file.
Comment 1 Jonathan Kamens 2000-05-11 09:54:59 EDT
Created attachment 237 [details]
XF86Config file
Comment 2 Bill Nottingham 2000-08-14 19:09:49 EDT
Is this at all better in the more recent packages?
Comment 3 Jonathan Kamens 2000-08-14 20:41:32 EDT
I don't know if it's any better in the current version of XFree86-ATI because
I've reverted to XFree86-Mach64-3.3.6.
Comment 4 Bill Nottingham 2000-08-15 20:19:52 EDT
OK. We only configure XFree 3 by default for Mach64 anyways now.

Note You need to log in before you can comment on or make changes to this bug.