Bug 113653 - r-c-k should understand LVM (and crashes when you open LVM ks files)
r-c-k should understand LVM (and crashes when you open LVM ks files)
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: redhat-config-kickstart (Show other bugs)
3.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-15 23:38 EST by Mike MacCana
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-21 14:13:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike MacCana 2004-01-15 23:38:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.1; Linux)

Description of problem:
It would be really useful if r-c-k had the ability to create/understand volume groups and logical volumes. 

This would also prevent the crashes that occur when a system using LVM's anaconda-ks.cfg is opened with the tool.



Version-Release number of selected component (if applicable):
2.4.2-1

How reproducible:
Always

Steps to Reproduce:
1.Attempt to configure LVM in r-c-k or open up an existing ks.cfg in r-c-k	
2.The option will not be present or the tool will crash, making the open and cancel buttons of the file open dialog box unresponsive
    

Additional info:
Comment 1 Suzanne Hillman 2004-02-04 12:50:59 EST
Internal RFE bug #114937 entered. Will be considered for future releases.
Comment 2 Suzanne Hillman 2004-04-22 10:34:59 EDT
Thank you for the suggestion. It was passed along to product
management, but not committed for a future release.
Comment 3 Mike MacCana 2004-04-22 21:03:09 EDT
Please explain how something which causes a program to crash is not a
bug. 

If it is a bug, then mark it as closed wontfix.
Comment 4 Brent Fox 2004-04-23 10:29:14 EDT
Mike: please attach the kickstart file you were using so I can try to
reproduce the bug.
Comment 5 Brent Fox 2004-05-21 14:02:53 EDT
ping?
Comment 6 Brent Fox 2004-06-21 14:13:06 EDT
Closing due to lack of information.  Please reopen this bug if you can
attach the kickstart file that is causing the problem.

Note You need to log in before you can comment on or make changes to this bug.