Bug 113674 - figure python version automagically during the build
figure python version automagically during the build
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: up2date (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-16 07:48 EST by Kaj J. Niemi
Modified: 2007-04-18 13:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-17 17:41:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
diff to up2date.spec which attempts to figure out python's version (721 bytes, patch)
2004-01-16 07:50 EST, Kaj J. Niemi
no flags Details | Diff

  None (edit)
Description Kaj J. Niemi 2004-01-16 07:48:42 EST
Description of problem:
It would be nice if python's version would be figured out during the
build automagically instead of changing it by hand in the up2date.spec. 
It helps when rebuilding the latest up2date for python 2.2. Attached
diff to up2date.spec attempts to do that. 

Version-Release number of selected component (if applicable):
up2date-4.3.8-1.1

Additional info:
Thanks :)
Comment 1 Kaj J. Niemi 2004-01-16 07:50:07 EST
Created attachment 97053 [details]
diff to up2date.spec which attempts to figure out python's version
Comment 2 Adrian Likins 2004-01-20 14:48:21 EST
I like this version better than the rpm version, which
seems to fail alot on the build system, I'll give
it a shot 
Comment 3 Kaj J. Niemi 2004-01-27 14:45:09 EST
Works for me in 4.3.11, thanks.
Comment 4 Kaj J. Niemi 2004-02-17 17:41:01 EST
I'll go ahead and close this since it has been integrated. 

Note You need to log in before you can comment on or make changes to this bug.