Bug 113677 - consider upgrading to perl 5.8.3
consider upgrading to perl 5.8.3
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: perl (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Turner
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-16 09:16 EST by Kaj J. Niemi
Modified: 2007-04-18 13:01 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-23 09:51:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
diff to perl.spec from perl-5.8.2-7 (2.17 KB, patch)
2004-01-16 09:45 EST, Kaj J. Niemi
no flags Details | Diff

  None (edit)
Description Kaj J. Niemi 2004-01-16 09:16:18 EST
Description of problem:
It would be nice to upgrade perl in rawhide to 5.8.3. Attached is diff
to perl.spec, MANIFEST.suidperl also needs to be changed accordingly.
Comment 1 Kaj J. Niemi 2004-01-16 09:45:56 EST
Created attachment 97056 [details]
diff to perl.spec from perl-5.8.2-7
Comment 2 Kaj J. Niemi 2004-01-23 09:51:06 EST
Is in rawhide, resolving this tt.

Note You need to log in before you can comment on or make changes to this bug.