Bug 1136820 - Please build perl-Net-Jabber in EPEL7
Summary: Please build perl-Net-Jabber in EPEL7
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: perl-Net-Jabber
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Xavier Bachelot
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-09-03 11:43 UTC by Michael Mráka
Modified: 2014-09-11 20:30 UTC (History)
1 user (show)

Fixed In Version: perl-HTTP-ProxyAutoConfig-0.3-8.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-11 20:30:26 UTC
Type: Bug


Attachments (Terms of Use)

Description Michael Mráka 2014-09-03 11:43:44 UTC
Please create EPEL7 branch and build package.

EPEL7 branch can be requested here: https://fedoraproject.org/wiki/EPEL/epel7/Requests

We are using this  package in Spacewalk project.
If you don't have a time to rebuild it I'll be happy to
became EPEL7 co-maintainer and build it on my own.

Thank you.

Comment 1 Xavier Bachelot 2014-09-03 12:06:48 UTC
> EPEL7 branch can be requested here:
> https://fedoraproject.org/wiki/EPEL/epel7/Requests
>
Nope, EPEL is out of beta now, the normal SCM request must be used now.
 
> We are using this  package in Spacewalk project.
> If you don't have a time to rebuild it I'll be happy to
> became EPEL7 co-maintainer and build it on my own.
> 
I'll be happy to have a comaintainer. What's you're FAS name ?

Comment 2 Michael Mráka 2014-09-03 12:20:04 UTC
> > EPEL7 branch can be requested here:
...
> Nope, EPEL is out of beta now, the normal SCM request must be used now.

I see.

> > We are using this  package in Spacewalk project.
> > If you don't have a time to rebuild it I'll be happy to
> > became EPEL7 co-maintainer and build it on my own.
> > 
> I'll be happy to have a comaintainer. What's you're FAS name ?

Sure, my FAS account is mmraka.

Comment 3 Xavier Bachelot 2014-09-03 14:18:15 UTC
The epel7 branch has been created. I will build the package later this evening.

Comment 4 Xavier Bachelot 2014-09-03 18:56:27 UTC
I'm unrolling the build dependencies tree and adding you to the packages when requesting the branches.
Net::Jabber needs Net::XMPP which in turn needs XML::Stream.

Comment 5 Xavier Bachelot 2014-09-03 19:23:40 UTC
XML::Stream built and pushed to -testing. It'll need to be in stable to allow Net::XMPP to build.

Comment 6 Fedora Update System 2014-09-09 20:39:46 UTC
perl-HTTP-ProxyAutoConfig-0.3-8.el7,perl-Net-XMPP-1.02-21.el7,perl-Net-Jabber-2.0-25.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/perl-HTTP-ProxyAutoConfig-0.3-8.el7,perl-Net-XMPP-1.02-21.el7,perl-Net-Jabber-2.0-25.el7

Comment 7 Fedora Update System 2014-09-11 20:30:26 UTC
perl-HTTP-ProxyAutoConfig-0.3-8.el7, perl-Net-XMPP-1.02-21.el7, perl-Net-Jabber-2.0-25.el7 has been pushed to the Fedora EPEL 7 stable repository.


Note You need to log in before you can comment on or make changes to this bug.