Bug 113758 - redhat-config-bind ERROR on load
Summary: redhat-config-bind ERROR on load
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-bind   
(Show other bugs)
Version: 1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jason Vas Dias
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-17 11:23 UTC by Massimo Bolzoni
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-02 05:08:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2004:364 normal SHIPPED_LIVE Updated redhat-config-bind package 2004-09-02 04:00:00 UTC

Description Massimo Bolzoni 2004-01-17 11:23:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; it-IT; rv:1.4.1)
Gecko/20031114

Description of problem:
While You try to load the configurator for bind by command line or by
menu you will find thise behaviour: it opens a window and immediatly
shuot down.
In the terminal you can see:
Traceback (most recent call last):
  File "/usr/sbin/redhat-config-bind-gui", line 1956, in ?
    main ()
  File "/usr/sbin/redhat-config-bind-gui", line 1876, in main
    setup_main_tree ()
  File "/usr/sbin/redhat-config-bind-gui", line 1657, in setup_main_tree
    loadForwardZone(model,parent,zone)
  File "/usr/sbin/redhat-config-bind-gui", line 1627, in loadForwardZone
    COLUMN_TEXT, proxy.get_str(),
  File "/usr/share/redhat-config-bind/FwdZone.py", line 255, in get_str
    return _("%s served by %s at priority %d") %
(self.name,self.server,self.priority)


Version-Release number of selected component (if applicable):
redhat-config-bind-2.0.0-18

How reproducible:
Always

Steps to Reproduce:
1.su
2.redhat-config-bind
3.
    

Actual Results:  the error message see above

Expected Results:  to load the window to configure bind

Additional info:

Same problem with kernel 2115 2140 2149
Quite similar to bug 113757 on httpd

Comment 1 Daniel Walsh 2004-01-17 12:11:47 UTC
Could you attempt this with system-config-bind on RawHide.  Several
fixes have been added to this version.

Dan

Comment 2 Massimo Bolzoni 2004-01-22 09:27:57 UTC
Hi, after understood where RewHide was
(download.fedora.redhat.com/pub/fedora/linux/core/development/ sorry
but I am a newbee), i searched for redhat-config-bind-2.0.0-18 or
higher but I have not found it.
I tryed in /test and tryed to use this version forcing the
substitution of the installed package.
The same error occurred.

Wath can I do?
Thank you
Max

Comment 3 Daniel Walsh 2004-01-22 10:46:02 UTC
There has been a name change.

Try system-config-bind.

Dan

Comment 4 Massimo Bolzoni 2004-01-22 12:16:59 UTC
Tryed...
[root@work300 massimo]# system-config-bind
bash: system-config-bind: command not found

I think the problem is somewhere in /usr/bin/consolhelper that is the
binary linked to from /usr/bin/redhat-config-bind

Suggesitons??
Thank's
Max

Comment 6 Massimo Bolzoni 2004-03-26 13:48:29 UTC
Thank You. 
But I can not try anymore. I have passed to another Linux Platform. 
All the way ... really thank. 

Comment 7 Jay Turner 2004-09-02 05:08:18 UTC
An errata has been issued which should help the problem 
described in this bug report. This report is therefore being 
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, 
please follow the link below. You may reopen this bug report 
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-364.html



Note You need to log in before you can comment on or make changes to this bug.