Bug 113768 - Spurious error about ppp-compress-21 (bsd_comp module)
Summary: Spurious error about ppp-compress-21 (bsd_comp module)
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: modutils   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-17 16:26 UTC by Davide Bolcioni
Modified: 2014-03-17 02:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-24 05:40:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Davide Bolcioni 2004-01-17 16:26:09 UTC
Description of problem:
Spurious modprobe errors in /var/log/messages about BSD compression
module.

Version-Release number of selected component (if applicable):
modutils-2.4.25-13

How reproducible:
Always.

Steps to Reproduce:
1. Estabilish a dialup connection.
2.
3.
  
Actual results:
The following appears in /var/log/messages:
modprobe: modprobe: Can't locate module ppp-compress-21

Expected results:
No complaint.

Additional info:
The line appears because /etc/modprobe.conf.dist, which is included
by /etc/modprobe.conf, ships with

  alias ppp-compress-21 bsd_comp

but the kernel package ships without bsd_comp.o (see bug 63896).

Comment 1 Davide Bolcioni 2004-01-17 16:27:45 UTC
I got rid of the message by adding

  alias ppp-compress-21 off # See Redhat Bugzilla 63896

to /etc/modules.conf (still using 2.4 here).



Comment 2 Bill Nottingham 2004-02-24 05:40:27 UTC
Removed in modutils-2.4.26-6.


Note You need to log in before you can comment on or make changes to this bug.