Bug 113794 - redhat-config-printer hangs at startup
redhat-config-printer hangs at startup
Status: CLOSED DUPLICATE of bug 113158
Product: Fedora
Classification: Fedora
Component: redhat-config-printer (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Depends On:
  Show dependency treegraph
Reported: 2004-01-18 01:26 EST by Chuck Mead
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:00:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chuck Mead 2004-01-18 01:26:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.4.1)

Description of problem:
redhat-config-printer hangs at startup and does not allow you to
configure your printer

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. from a terminal type "redhat-config-printer"

Actual Results:  In the terminal I saw the following errors:

[root@stealth etc]# redhat-config-printer
Traceback (most recent call last):
  File "/usr/share/printconf/util/queueTree.py", line 537, in
    self.use_foomatic ()
  File "/usr/share/printconf/util/queueTree.py", line 467, in use_foomatic
    self.conf.foomatic_init_overview ()
  File "/usr/share/printconf/util/printconf_conf.py", line 1554, in
    root = parser.parse (foo)
line 134, in parse
xml.parsers.expat.ExpatError: no element found: line 1, column 0

Expected Results:  I should have been able to configure my printer.

Additional info:
Comment 1 Chuck Mead 2004-01-18 01:27:03 EST
I used the cups web interface to configure my printer and it worked fine.
Comment 2 Tim Waugh 2004-01-18 07:53:43 EST

*** This bug has been marked as a duplicate of 113158 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:49 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.