Bug 113806 - comps rpm update from quarterly update #1 fails on RHES3
comps rpm update from quarterly update #1 fails on RHES3
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: comps (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
:
: 115227 117516 (view as bug list)
Depends On:
Blocks: 116727
  Show dependency treegraph
 
Reported: 2004-01-18 11:41 EST by Bernd Bartmann
Modified: 2007-11-30 17:07 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-06 09:10:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2004-01-18 11:41:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
Applying the comps rpm update from the quarterly update #1 of RHES3 fails:

[root@picard rh-updates]# rpm -Uvh comps-3ES-0.20040113.i386.rpm
Preparing...               
########################################### [100%]
        package comps-3es-0.20031007 (which is newer than
comps-3ES-0.20040113) is already installed

The problem seems to be related to a difference in the rpm file naming
between the original RHES3 comps rpm and the errata rpm:

comps-3es-0.20031007.i386.rpm
comps-3ES-0.20040113.i386.rpm

Note "es" vs. "ES".


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to install the comps rpm update from quarterly update #1
2.
3.
    

Additional info:
Comment 1 Uwe Beck 2004-01-20 16:39:45 EST
I see the same problem in update 1 for RHEL AS3 and RHEL WS3.
On the new installations cd 1 the comps-3xS-0.20040113.i386.rpm is
missing in the path RedHat/RPMS. This rpm is only in the path
RedHat/Updates.
The question is, could this be correct?
Comment 2 Tim Powers 2004-01-20 18:16:16 EST
Yes, thew problem exists for all variants on all arches. I'm trying to
decide the best way to solve the problem. Until the decision is made,
you can use the "--force" flag to update the package. It won't break
anything on your system, and it won't break anything with any of the
fixes I'm considering.
Comment 3 Tim Powers 2004-02-09 07:48:15 EST
*** Bug 115227 has been marked as a duplicate of this bug. ***
Comment 5 Mike McLean 2004-03-04 17:12:53 EST
*** Bug 117516 has been marked as a duplicate of this bug. ***
Comment 7 Tim Powers 2004-04-06 09:10:21 EDT
This will be fixed in the next update release. Closing this bug with the resolution 
"NEXTRELEASE"

Note You need to log in before you can comment on or make changes to this bug.