Bug 113853 - Sendmail and samba3 issues
Summary: Sendmail and samba3 issues
Status: CLOSED DUPLICATE of bug 113802
Alias: None
Product: Fedora
Classification: Fedora
Component: logwatch (Show other bugs)
(Show other bugs)
Version: 1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-19 15:38 UTC by Petr Krištof
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Petr Krištof 2004-01-19 15:38:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
Logwatch version used in FC-1 is totaly outdated.
It doesnt catch sendmail or samba logfiles.

For example it reports all sendmail SSL connection, on high traffic
hosts it is several thousands lines daily.

STARTTLS=client, relay=[127.0.0.1], version=TLSv1/SSLv3, verify=NO,
cipher=DHE-RSA-AES256-SHA, bits=256/256: 10000 Time(s)
STARTTLS=server, relay=localhost.localdomain [127.0.0.1],
version=TLSv1/SSLv3, verify=NO, cipher=DHE-RSA-AES256-SHA,
bits=256/256: 10000 Time(s)

The same situation comes with samba. All netlogon connection are
reported. All share mounts/unmounts are reported.

The logwatch package must be updated to most up to date version.



Version-Release number of selected component (if applicable):
logwatch-4.3.2-2.1

How reproducible:
Always

Steps to Reproduce:
.
    

Additional info:

Comment 1 Peter van Egdom 2004-01-28 09:51:36 UTC
See Bugzilla Bug 113802

Comment 2 Petr Krištof 2004-01-28 10:08:13 UTC
Yes. Update to Logwatch 5.0 will fix it.

*** This bug has been marked as a duplicate of 113802 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:00:50 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.